Error 691 When You Attempt to Establish a Dial-Up Networking Connection (293298)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows Millennium Edition

This article was previously published under Q293298

SYMPTOMS

When you dial your Internet service provider (ISP), you may receive the following error message:
Error 691: The computer you are dialing in to cannot establish a Dial-Up Networking connection. Check your password, and then try again.

CAUSE

This behavior can occur if the Setupx.dll file is missing or damaged.

RESOLUTION

To resolve this issue, extract a new version of the Setupx.dll file from the Microsoft Windows 98 CD-ROM, and then remove and reinstall Dial-Up Networking and the Transmission Control Protocol/Internet Protocol (TCP/IP) files.

For additional information about how to use the System File Checker to extract a file, click the article number below to view the article in the Microsoft Knowledge Base:

129605 How to Extract Original Compressed Windows Files

For additional information about how to remove and reinstall Dial-Up Networking and TCP/IP, click the article number below to view the article in the Microsoft Knowledge Base:

181599 How to Remove and Reinstall Dial-Up Networking and TCP/IP Files

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

This issue may not be resolved by removing and reinstalling Dial-Up Networking and TCP/IP.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kbbug kberrmsg KB293298