ECS: Downloaded Learning Resource Doesn't Appear in My Learning Resources (293249)
The information in this article applies to:
This article was previously published under Q293249 SYMPTOMS
After downloading a learning resource, it does not appear in My Learning Resources.
CAUSE
This problem can occur if the learning resource was marked as a template when it was created. In this case, it is automatically placed in the template folder on the Teacher client rather than being added to the My Learning Resources section.
RESOLUTION
To locate the downloaded learning resource, from the Teacher client, click the Create A Learning Resource button, and look under the Templates section.
Modification Type: | Major | Last Reviewed: | 7/18/2001 |
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Keywords: | kbprb KB293249 |
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