"Host is Unreachable" or "Server Not Responding" Error Message Loading .asx Files or Playing Streaming Content (293214)
The information in this article applies to:
- Microsoft Windows Media Player 7 for Mac
This article was previously published under Q293214 SYMPTOMS
When you attempt to load an .asx file or play streaming content in Windows Media Player 7 for Mac, you may receive one of the following error messages:
Host is unreachable.
Server not responding.
CAUSE
This behavior may be caused by any of the following conditions:
- You are behind a firewall and you have not specified a proxy server in your network preferences.
- Your local network is experiencing problems.
- You have lost connection to your Internet service provider (ISP).
- You have a proxy server specified in your network settings, but you are not currently behind a firewall.
- The content that you are trying to play is located on a server that is on a private network.
- The server that stores the content is no longer responding (this may be caused by heavy network activity or problems with that server).
RESOLUTION
To resolve this issue, try the following methods:
- If you are connected to an office local area network (LAN), check to ensure that you are physically connected to the network and ensure that your TCP/IP settings are correct.
- If you are using a dial-up connection or a cable or DSL connection, ensure that you have not lost connection to your ISP. Reconnect if necessary and try playing the content again.
- If you are behind a firewall, check the proxy settings on the Network Settings tab in the Preferences dialog box (located on the Edit menu) to ensure that the settings are correct.
- Try playing the content again. If network traffic is heavy, the connection can time out during connection attempts.
Modification Type: | Major | Last Reviewed: | 8/29/2001 |
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Keywords: | kberrmsg kbprb KB293214 |
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