PRB: MMIS Private Message Queuing Names Display "Access Denied" Error (293202)



The information in this article applies to:

  • Microsoft Mobile Information 2001 Server

This article was previously published under Q293202

SYMPTOMS

After you install Microsoft Mobile Information Server (MMIS), you may receive the following error message in the Message Queuing queues of the Microsoft Management Console (MMC) snap-in:
Error: Access is Denied

CAUSE

This problem occurs when the user who is currently logged on is not a member of the Microsoft Mobile Admins group. To install MMIS, the user must belong to the Local Administrator group and the Microsoft Mobile Admins group. By default, when a user installs the Enterprise version or the Carrier version of Microsoft Mobile Information Server, that user is not added to the Microsoft Mobile Admins group. If the local administrator is not a member of the Microsoft Mobile Admins group, the local administrator receives the error that is described in the "Symptoms" section.

RESOLUTION

If you already installed Microsoft Mobile Information Server, add the local administrator to the Microsoft Mobile Admins group to resolve this problem.

Modification Type:MajorLast Reviewed:4/23/2002
Keywords:kbDSupport kbprb KB293202