SBS: Error Message Occurs When You Try to Install a Client Computer on an SBS Network (293153)
The information in this article applies to:
- Microsoft Small Business Server 2000
This article was previously published under Q293153 SYMPTOMS
When you try to install a client computer on a Small Business Server (SBS) 2000 network, you may receive the following error message:
Windows 2000 Networking Wizard
The account already exists.
Cannot set computer name 'Computer'
Computer is the name that you specified for this client.
CAUSE
This issue can occur if the computer account for the specified client computer already exists. This issue typically occurs if you run the client Setup disk on a client that is already set up.
NOTE: If you reset the computer account, this issue continues to occur.
WORKAROUND
To work around this issue, remove the computer account from the Small Business Server-based computer before you run the client Setup disk:
- Start the SBS Administrator console.
- Click to expand Small Business Server (BackOffice Manager).
- Click Computers, click the computer account that you want to remove in the right pane, and then click Remove Client Computer.
After you remove this account, you do not receive the error message that is described in the "Summary" section of this article when you run the client disk.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
When you run the Setup Computer Wizard on a computer that already exists in Active Directory, and then enter a new computer name, the computer object for the existing computer is deleted from the directory.
Modification Type: | Minor | Last Reviewed: | 1/18/2006 |
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Keywords: | kberrmsg kbprb kbsetup KB293153 |
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