You receive an error message when you attempt to dismount a database (293145)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q293145 SYMPTOMS
When you attempt to dismount a database, you may receive the following error message:
The operation cannot be completed because a backup process of the targeted store(s) is currently running.
ID no: c1041733
Exchange System Manager
In addition, the following event ID message may be logged in the Application event log:
Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 9521
Date: 3/14/2001
Time: 9:44:00 AM
User: N/A
Computer: Computer Name
Description: The database "First Storage Group\Mailbox Store Computer Name" cannot be unmounted because Backup is in progress.
CAUSE
This behavior can occur if a backup process is running against another store (public or mailbox) in this same storage group. In this case, you cannot dismount another database in this storage group.
WORKAROUND
To work around this behavior, wait for the backup of the other database to complete, and then attempt to mount the database.
STATUSThis behavior is by design.
Modification Type: | Major | Last Reviewed: | 12/21/2005 |
---|
Keywords: | kberrmsg kbprb KB293145 |
---|
|