OL98: Journal Tab Items Are Not Updated When You Share Contacts by Using Net Folders (293079)
The information in this article applies to:
This article was previously published under Q293079 SYMPTOMS
When you use Net Folders to share contact and other folder information, the list of activities in the Journal tab of a contact may appear unpopulated or incomplete.
CAUSE
This behavior occurs because the items in the Journal tab are links to related items in the Outlook folders in the originators personal folders (.pst) file. When you share the Contact folder by using Net Folders, the links to the other folders are broken and are not visible.
WORKAROUND
To maintain the item links in contacts, share the same .pst file between multiple users or computer by using one of the following methods:
Method 1
Provide each user a copy of the .pst file. To share all the .pst file information, as well as maintain the Contact Journal links, make a copy of the .pst file, and open it in the partner's Outlook.
NOTE: After you copy and open the .pst file, any changes that you have made to the .pst file are not visible to the other user.
Method 2
Have multiple users access the same .pst file by sharing it on a network. Users do not need to worry about updating.
NOTE: Only one user can access the .pst file at a time.
When you import and export this file, it breaks the links in the contacts. The only way to maintain the links is to keep the file intact.
MORE INFORMATION
The only time that Net Folder items appear in the Activities tab of a Contact is if you create the contact at the same time that you created the .pst file. Items that you add to the .pst file through Net Folder sharing do not appear in the Activities tab of the Contact form.
Modification Type: | Major | Last Reviewed: | 3/22/2001 |
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Keywords: | kbprb KB293079 |
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