OL2002: Accepting Attendee's Proposal for a Time Change Generates Error Message That the Meeting Cannot Be Found (293069)
The information in this article applies to:
This article was previously published under Q293069 SYMPTOMS
When a meeting attendee proposes a different time for one occurrence of a recurring meeting, an updated meeting proposal goes to the meeting organizer. When the meeting organizer clicks Accept Proposal or View All Proposals, the following message appears:
This meeting is not in the Calendar; it may have been moved or deleted.
Because this meeting cannot be found, the proposal cannot be accepted.
CAUSE
This behavior can occur if the meeting organizer and the meeting attendee are in different time zones. This may also occur if Outlook is not set to adjust for Daylight Saving Time.
WORKAROUND
To work around this behavior, if it appears Outlook is not adjusting for Daylight Saving Time, enable the option:
- Open Outlook.
- Click the Tools menu, and then click Options.
- On the Preferences tab, click Calendar Options.
- In the Calendar Options dialog box, click Time Zone.
- In the Time Zone dialog box, click to select the Adjust for Daylight Saving Time checkbox.
- Click OK on the Time Zone dialog box.
- Click OK on the Calendar Options dialog box.
- Click OK on the Options dialog.
- Restart Outlook.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 7/27/2006 |
---|
Keywords: | kbbug kbpending KB293069 |
---|
|