OL2002: Outlook 2002 Window Does Not Appear After Startup (293049)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q293049
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you start Outlook, the startup screen appears and e-mail notifications occur, but you may not be able to gain access to the Outlook window. Neither pressing ALT+TAB nor clicking the Taskbar button causes the Outlook window to appear.

If the Outlook window is fully maximized, it may appear, but part of it is off the screen, out of view.

CAUSE

This behavior occurs because the registry information that controls the position of the Outlook window in various states is set to start Outlook partially or completely off the viewing area.

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve this behavior, delete the relevant registry value and then restart Outlook to recreate the value:
  1. Click Start on the taskbar, and then click Run.
  2. Type regedit, and then click OK to start Registry Editor.
  3. On the registry tree in the left pane, locate the following registry key:

    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Office Explorer\

  4. In the right pane, right-click the Frame value, and then click Delete.
  5. Quit Registry Editor.
  6. Start Outlook 2002.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbbug kbpending KB293049