OL2002: Retest of Account Settings Does Not Work After You Correct Invalid Server Information (293039)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q293039

SYMPTOMS

When you test Outlook 2002 account settings after you enter incorrect Server Information settings, and you then make corrections and attempt to retest the account settings, the test may not work.

CAUSE

This behavior can occur if the installed version of Internet Explorer is earlier than version 5.0.

RESOLUTION

To resolve this behavior, upgrade to Internet Explorer version 5.01 or later.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.


Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbbug kbenv kbnetwork kbnofix KB293039