You receive an "The server could not be found" error message when you synchronize a Hotmail account in Outlook 2002 or Outlook 2003 (292870)



The information in this article applies to:

  • Microsoft Outlook 2002
  • Microsoft Office Outlook 2003

This article was previously published under Q292870

SYMPTOMS

When you have four or more Hotmail accounts that are configured in Microsoft Outlook, and you try to synchronize one of the HTTP Hotmail accounts, you may receive an error message that is similar to the following:
(0x800CCC3F): The server could not be found.

CAUSE

This behavior may occur if the data on the Hotmail server for that e-mail account is corrupted. This behavior may also occur if Outlook is experiencing connectivity problems that prevent access to the Hotmail account on the Hotmail server.

RESOLUTION

This problem is corrected in Project 2002 Service Pack 1.



To resolve this problem, obtain the latest service pack for Project 2002. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

867829 How to obtain the latest Microsoft Project 2002 service pack

WORKAROUND

To work around this behavior, try synchronizing all other accounts individually and then try again to synchronize the Hotmail account that is experiencing the error:
  1. On the Tools menu, click Send/Receive.
  2. Click the Hotmail account that you want to synchronize.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
This problem was first corrected in Project 2002 Service Pack 1.

Modification Type:MinorLast Reviewed:10/1/2004
Keywords:kbProject2002SP1fix Hotmail kbaccounts kbemail kbprb kbinterop kbnofix KB292870