Analysis Report Is Inaccurate When You Compare It to the Raw Logs (292779)



The information in this article applies to:

  • Microsoft Site Server 3.0

This article was previously published under Q292779

SYMPTOMS

A Site Server Analysis report may be inaccurate when you compare it to the raw logs. For example, a user may appear in a report that is filtered on a Level1 directory, but the user never actually visited the Level1 directory.

CAUSE

This behavior occurs when users have the same first Name=Value pair in their cookies and the Use Cookies for Inferences option is enabled. When this occurs, the user is associated with different users during the import. By default, Site Server Analysis uses the first Name=Value pair in the cookie to determine the type of cookie, unless you are using a Site Server cookie.

RESOLUTION

To work around this behavior, do one of the following:

In an Intranet scenario, disable Use cookies for Inferences.-OR-

Generate cookies so that the first Name=Value pair is unique for each user.

STATUS

This behavior is by design.

MORE INFORMATION

There are other possible symptoms that may cause inaccurate report results. The symptom above is the symptom reported by one customer. If the Use cookies for Inference option is selected and the data in the Analysis reports do not appear to be accurate when compared to the raw logs, try the solutions above before you report the issue to Microsoft.


Modification Type:MajorLast Reviewed:10/22/2002
Keywords:kbbug KB292779