FP2002: Deleted Column Does Not Appear After You Restore Database from Backup (292711)



The information in this article applies to:

  • FrontPage 2002 Server Extensions from Microsoft
  • Microsoft FrontPage 2002
  • SharePoint Team Services from Microsoft

This article was previously published under Q292711

SYMPTOMS

When you delete a column from a list on a SharePoint team Web site and then restore the database from backup, the deleted column does not appear until the Web services are restarted.

CAUSE

The Web services cached the columns that are in use.

RESOLUTION

To resolve this issue, restart the Web server or Web services. To restart the Web services, follow these steps:
  1. Log on to the Web server as an administrator.
  2. Click Start, point to Programs, and then click Administrative Tools.
  3. Click Internet Services Manager.
  4. Right-click the server name, and then click Restart IIS.
  5. Select Restart Internet Services on Server Name, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The deleted item is actually restored when the database is restored from backup. However, the item does not appear in the default view until you restart the Web services.

Modification Type:MajorLast Reviewed:6/25/2004
Keywords:kbbug kbpending KB292711