FP2002: Cannot Import Contacts If a Column Is Deleted from the Contacts List (292709)
The information in this article applies to:
- SharePoint Team Services from Microsoft
This article was previously published under Q292709 SYMPTOMS
When you click Import Contacts on the Contacts page of a SharePoint team Web site, and then you click any contact in the Select Users to Import dialog box, nothing happens. The contact is not imported, and you do not receive an error message that no contact was added.
CAUSE
This behavior can occur if a column in your contacts list was deleted.
To determine whether this is the case, follow these steps:
- Open your contacts list, and then click Modify settings and columns.
- Under Columns, confirm that the following default columns exist:
Last Name
First Name
E-mail Address
Company
Job Title
Home Phone
Business Phone
Mobile Phone
Fax Number
Address
City
State
Postal Code
Web Page
Notes
If any of these columns is deleted, you may no longer be able to import contacts from your address book to the contacts list.
WORKAROUND
To work around this issue, you must create a new contacts list and then import contacts from your address book.
Create a New Contacts List
To create a new contacts list, follow these steps:
- On the Web site's top link bar (immediately below the browser's URL field), click Create.
- On the Web site's Create Page page, click Contacts.
- In the Name box, type a name for the list.
This field is required. - In the Description box, type text that describes the purpose of the list.
This field is optional. - In the Navigation section, click Yes if you want a hyperlink to this list to appear on the Quick Launch bar.
- Click Create.
A page that displays the default view of your new contacts list is added to the SharePoint team Web site.
Import Contacts from Your Address Book
To import contacts from your address book, follow these steps:
- On the Web site's top link bar, click Lists.
- On the Lists page, click Contacts.
- On the Contacts page, click Import.
- If you are prompted for a profile, click the user profile that you want to use.
- In the Show names from the box, click the address book that you want.
- In the Name box, click the names that you want, and then click Add.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 9/2/2002 |
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Keywords: | kbbug KB292709 |
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