SBS Technology Guarantee May Not Work Because of Invalid Product Key (292487)
The information in this article applies to:
- Microsoft Small Business Server 2000
This article was previously published under Q292487 SYMPTOMS
When you upgrade from Microsoft BackOffice Small Business Server (SBS) version 4.5 to SBS 2000 by using the "Technology Guarantee," the following error message may be displayed after you enter the SBS Product Key:
The Setup script file does not contain a valid CD Key. Contact your system administrator.
If you are running Microsoft Exchange version 5.5 and you do not have Service Pack 3 (SP3) installed, the error message is not displayed until you install SP3 and reboot the server.
CAUSE
The error message occurs because the product key is not validated for the Microsoft Windows 2000 Server portion of the installation.
RESOLUTION
To resolve this problem, call Microsoft Product Support Services at (800) 936-4900 to receive a valid SBS 2000 Product Key. Calls about this issue are free of charge.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 3/16/2001 |
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Keywords: | kberrmsg kbprb kbsetup KB292487 |
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