OAER: Excel Stops Responding When You Scroll Through Categories in Insert Function Dialog Box (292477)



The information in this article applies to:

  • Microsoft Office XP Application Error Report
  • Microsoft Excel 2002

This article was previously published under Q292477

Thank You for Your Help!

Microsoft thanks you for taking the time to send us information about the program error that you just experienced. After investigating error reports provided by users like you, our engineers devised a workaround for this problem. This article contains information that may help you avoid experiencing this problem again in the future.

ERROR SIGNATURE

This article addresses a crash problem that can have the following error signature:
App Name      App Version     Module Name    Module Version    Offset
--------------------------------------------------------------------------
Excel.exe     10.0.2614.0     Excel.exe      10.0.2614.0       003ecae7 
		

SYMPTOMS

When you scroll through the categories of functions in the Insert Function dialog box, Excel may stop responding, or you may receive an error message similar to the following:
Microsoft Excel has encountered a problem and needs to close. We are sorry for the inconvenience.

To see what data this error report contains, click here.
When you view the data in the error report, the report contains an error signature similar to the error listed at the beginning of this article.

CAUSE

This problem may occur if all the following conditions are true:
  • Macro security is set to High.
  • Installed add-ins and templates are not trusted.
  • The Analysis ToolPak add-in is loaded.
  • When you were prompted to turn on the macro for the Analysis ToolPak, you chose to turn off the macro.

WORKAROUND

To prevent this problem from recurring, use either of the following workarounds.

Method 1: Unload the Analysis ToolPak Add-In

  1. Start Excel.
  2. On the Tools menu, click Add-Ins.
  3. Click to clear the Analysis ToolPak - VBA check box, and then click OK.

Method 2: Trust Installed Add-Ins

  1. Start Excel.
  2. On the Tools menu, points to Macro, and then click Security.
  3. On the Trusted Sources tab, click to select the Trust all installed add-ins and templates check box, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The Office Error Reporting dialog box appears when an error occurs that results in a fatal event in the program. The dialog box includes a button to send the information about the fatal event to Microsoft. Microsoft gathers information about these types of events in a database to attempt to identify the cause. For more information about the Microsoft Data Collection Policy, visit the following Microsoft Web site: For additional information, click the following article numbers to view the following articles in the Microsoft Knowledge Base:

283768 OFFXP: End User Privacy Policy in Application Error Reporting

289508 HOW TO: Read the Error Signature from Office Application Error Reporting If Program Quits Unexpectedly




Modification Type:MinorLast Reviewed:10/10/2006
Keywords:kbbug kbdta kberrmsg kbgrpMOSE kbpending kbProd2Web KB292477