Error Message: "Message Cannot Be Sent" When You Attempt to Send a Message (292444)



The information in this article applies to:

  • Microsoft Mobile Information 2001 Server

This article was previously published under Q292444

SYMPTOMS

When you are using Outlook Mobile Access in Mobile Information Server, and you attempt to send a message, you may receive the following error message:
The message cannot be sent
When this issue occurs, no errors are logged in the event log and no further details are reported by Outlook Mobile Access. You can create a contact, create a task, and browse the rest of the mailbox successfully.

CAUSE

This issue can occur if you are using an Auxiliary Forest topology and the Message Processors group does not have Send As permissions to the mailbox. When this error message occurs, you are unable to send messages, but all other features of the mailbox work as expected.

When you use an Auxiliary Forest topology in Mobile Information Server, the Message Processor acts on behalf of the user to send e-mail messages. If the Message Processor has Full mailbox access permissions, but does not have Send As permissions, you may receive the error message described in the preceding section.

RESOLUTION

To resolve this issue:
  1. Start the Active Directory Users and Computers snap-in, and then connect to the forest where Mobile Information Server is installed.
  2. On the View menu, verify that the Advanced Features command has a check mark next to it. If not, click Advanced Features.
  3. Right-click the user account, and then click Properties.
  4. Click the Security tab, and then click the check box next to Send As in the Allow column for the Message Processors security group.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kberrmsg kbprb KB292444