WD2002: Text Placed in a Text Box Does Not Appear (292090)
The information in this article applies to:
This article was previously published under Q292090 SYMPTOMS
When you type text in an inserted text box, it does not appear.
CAUSE
This problem occurs when you change the Windows display settings to use any of the following color schemes:
- High Contrast Black
- High Contrast Black (large)
- High Contrast Black (extra large)
RESOLUTION
To resolve this problem, select one of the High Contrast Black color schemes from the Accessibility Properties dialog box. To do this, follow these steps:
- On the Start menu, point to Settings, and then click Control Panel.
- In Control Panel, double-click Accessibility Options.
- On the Display tab, click to select the Use High Contrast check box, and then click Settings.
- Under High Contrast color schemes, click Custom. In the Custom list, click the High Contrast Black color scheme that you want.
- Click OK, then click Apply, and then click OK.
Text boxes that are inserted in Word 2002 will now have a black background color.
WORKAROUND
To work around this problem, select a dark fill color for the text box. To do this, follow these steps:
- Start Microsoft Word.
- On the Insert menu, click Text Box.
- Click and drag to insert a text box.
- On the Format menu, click Text Box
- On the Colors and Lines tab, under Fill, in the Color list, click the color that you want. For example, Black.
- Click OK.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 3/27/2001 |
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Keywords: | kbbug KB292090 |
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