Timeout Values Are Not Applied for Web Content Sources (292059)
The information in this article applies to:
- Microsoft SharePoint Portal Server 2001
This article was previously published under Q292059 SYMPTOMS
When you attempt to index a Web site that takes more than 20 seconds to crawl, you receive a timeout error message. If you use the SharePoint Portal Server Administrator console to increase the timeout value, this problem is not resolved.
CAUSE
This problem occurs because the timeout values that are configured on the Load tab of the server properties in the Administrator console are not applied to Web site content sources. These values are applied only to the other types of content sources.
RESOLUTION
To resolve this problem, configure the connection and response timeout values for Web crawls in the registry:
- To modify the number of seconds to wait for a connection, modify the following registry value:
HKEY_LOCAL_MACHINE\Software\Microsoft\Search\1.0\Gathering Manager\ConnectTimeout
- To modify the number of seconds to wait for a request acknowledgement, modify the following registry value:
HKEY_LOCAL_MACHINE\Software\Microsoft\Search\1.0\Gathering Manager\DataTimeout
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbbug KB292059 |
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