OL2000: Error Message About Windows Translator Appears During Import of Act! 2000 Database (292027)
The information in this article applies to:
This article was previously published under Q292027 SYMPTOMS
When you attempt to import an Act! 2000 database into Outlook, the following error message may appear:
An error has occurred in the ACT! 3.x, 4.0 Contact Manager for Windows
translator while opening a file to build a field map.
CAUSE
This issue can occur because Outlook 2000 does not currently have an import translator for Act! 2000.
RESOLUTION
To resolve this issue, remove the Act! database passwords before you import the database into Outlook.
WORKAROUND
To work around this issue, export the Act! database file as a delimited file, save it as a comma-separated file in Microsoft Excel, and then import the file into Outlook. Export the Act! file as a delimited file:- Start Act! 2000, and then open the file that you want to export.
- On the File menu, point to Data Exchange, and then click Export.
- Select the delimited format.
Save the delimited file as a comma-separated (.csv) file:- Start Excel.
- On the File menu, click Open.
- Browse to the drive and folder where the delimited file is stored.
- Under Files of type, click All Files (*.*) .
- Click the file, and then click Open.
- In the Original data type area, click Delimited, and then click Next.
- In the Delimiters area, click to select the Comma check box, and then click Next.
- To format the data, click the column header to select the column, and then click the appropriate option in the Column data format area. Repeat this procedure for each column that you want to format.
- Click Finish.
Import the .csv file into Outlook:- Start Outlook.
- On the File menu, click Import and Export.
- Click Import from another program or file, and then click Next.
- Click Comma Separated Values (Windows), and then click Next.
- Click Browse, click the .csv file, and then click OK.
- In the Options area, click the applicable option, and then click Next.
- Specify the destination folder, and then click Next.
- Under The following actions will be performed, make sure that the import information is correct, and then click Finish.
Modification Type: | Major | Last Reviewed: | 10/1/2003 |
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Keywords: | kb3rdparty kberrmsg kbprb kburl KB292027 |
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