OL2000: Error Message About Windows Translator Appears During Import of Act! 2000 Database (292027)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q292027

SYMPTOMS

When you attempt to import an Act! 2000 database into Outlook, the following error message may appear:
An error has occurred in the ACT! 3.x, 4.0 Contact Manager for Windows translator while opening a file to build a field map.

CAUSE

This issue can occur because Outlook 2000 does not currently have an import translator for Act! 2000.

RESOLUTION

To resolve this issue, remove the Act! database passwords before you import the database into Outlook.

WORKAROUND

To work around this issue, export the Act! database file as a delimited file, save it as a comma-separated file in Microsoft Excel, and then import the file into Outlook.

Export the Act! file as a delimited file:
  1. Start Act! 2000, and then open the file that you want to export.
  2. On the File menu, point to Data Exchange, and then click Export.
  3. Select the delimited format.
Save the delimited file as a comma-separated (.csv) file:
  1. Start Excel.
  2. On the File menu, click Open.
  3. Browse to the drive and folder where the delimited file is stored.
  4. Under Files of type, click All Files (*.*) .
  5. Click the file, and then click Open.
  6. In the Original data type area, click Delimited, and then click Next.
  7. In the Delimiters area, click to select the Comma check box, and then click Next.
  8. To format the data, click the column header to select the column, and then click the appropriate option in the Column data format area. Repeat this procedure for each column that you want to format.
  9. Click Finish.
Import the .csv file into Outlook:
  1. Start Outlook.
  2. On the File menu, click Import and Export.
  3. Click Import from another program or file, and then click Next.
  4. Click Comma Separated Values (Windows), and then click Next.
  5. Click Browse, click the .csv file, and then click OK.
  6. In the Options area, click the applicable option, and then click Next.
  7. Specify the destination folder, and then click Next.
  8. Under The following actions will be performed, make sure that the import information is correct, and then click Finish.

MORE INFORMATION

For more information about how to remove Act! database passwords, visit the Symantec Knowledge Base Web site:

http://service1.symantec.com/SUPPORT

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

243476 How to Import and Export Text Data with Outlook

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

For information about how to contact Symantec, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MajorLast Reviewed:10/1/2003
Keywords:kb3rdparty kberrmsg kbprb kburl KB292027