OL2002: Custom Field Values Lost After You Copy a Task (292023)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q292023

SYMPTOMS

When you copy a task with user-defined fields, the values in the user-defined fields are lost.

CAUSE

The task was set to recur before you copied it to another folder.

WORKAROUND

To avoid this problem, either do not set a task to recur, or do not copy the task to another folder.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

This problem occurs in either Microsoft Exchange Server public folders, or a personal folder, such as a mailbox on an Exchange Server computer or a personal folders (.pst) file. The problem does not occur if you move the item, which means that this problem cannot cause you to lose the original data.

Steps to Reproduce the Problem

  1. Create a custom task form that contains one or more user-defined fields of any type.
  2. Publish the form to either a public or personal Tasks folder.
  3. Open a new item based on the custom form.
  4. Enter data in the user-defined fields.
  5. Set any recurrence pattern, such as the default recurrence.
  6. Save, and then close the item.
  7. Copy the item to the another Tasks folder.
  8. Open the item that you copied, and check the custom fields. The fields do not contain the data that you entered.

REFERENCES

For additional information about available resources and answersto commonly asked questions about Microsoft Outlook solutions, click the article number below to view the article in the Microsoft Knowledge Base:

287530 OL2002: Questions About Custom Forms and Outlook Solutions


Modification Type:MinorLast Reviewed:2/27/2004
Keywords:kbbug kbnofix KB292023