OL2000: (IMO) Err Msg: Object Not Found When You Remove .PST (292022)
The information in this article applies to:
This article was previously published under Q292022 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you attempt to remove a personal folder from your folder list, the following error message may appear:
The operation failed. An object could not be found.
This behavior may also occur in Corporate or Workgroup mode after you remove the personal folders from the profile.
CAUSE
This behavior can occur if the Personal Folders service is no longer pointing to a valid personal folder file (.pst) or if the folder list has been damaged.
RESOLUTION
If you are using the Internet Mail Only (IMO) installation of Outlook, you can resolve this behavior by editing the Windows Registry:
WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. - Quit Outlook
- Start Registry Editor (Regedt32.exe).
- Locate the following registry key:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows Messaging Subsystem\Profiles\Microsoft Outlook Internet Settings\ - Locate the registry key that contains the old personal folders entry, right-click the key in the right pane, and then click Delete.
- Quit Registry Editor, and then restart Outlook.
If you are using the Corporate or Workgroup (CW) installation, ceate a new Outlook profile using your existing Personal Folders file and other services. To create a new Outlook profile, use the steps in the following article:
195718 OL2000: (CW) How to Create a New E-mail Profile for Outlook
REFERENCES196492 OL2000: (IMO) How to Back Up, Restore, or Move Outlook Data
195478 OL2000: (CW) User Profiles and Information Services
195719 OL2000: (CW) How to Back Up, Restore, or Move Outlook Data
312354 OL2002: An 'Operation Failed' Error Message Appears After You Click 'Send and Receive'
Modification Type: | Major | Last Reviewed: | 6/5/2003 |
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Keywords: | kbenv kberrmsg kbprb kbui KB292022 |
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