OL97: Outlook Is Slow to Retrieve New Messages on Mail Postoffice (291908)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q291908

SYMPTOMS

If you know that someone in your office has sent you a message through Microsoft Mail or Workgroup Postoffice, you may not receive the message for hours.

CAUSE

This behavior occurs because the NetBIOS notification is not enabled.

RESOLUTION

To resolve this behavior, enable the Immediate Notification option on the Microsoft Mail service. To do this:
  1. On the Tools menu, click Services.
  2. Click Microsoft Mail Service, and then click Properties.
  3. Click the Delivery tab.
  4. Click to select the Immediate Notification check box.
NOTE: All Postoffice users must have the Immediate Notification option enabled.

MORE INFORMATION

This setting uses NetBIOS from the message sender to immediately notify the recipient that a new message has been delivered to their mailbag. Once this notification is received, Outlook responds and polls the recipient's mailbag for the new message. When found, this message is moved into the personal folders (.pst) file where you can see it.

REFERENCES

For additional information about how to configure of Outlook with Microsoft Mail service, click the article number below to view the article in the Microsoft Knowledge Base:

291929 OL97: Check for New Mail on MS Mail Postoffice with Outlook


Modification Type:MajorLast Reviewed:5/2/2001
Keywords:kbprb KB291908