You receive a "STOP: How to Troubleshoot a STOP 0x00000073 CONFIG_LIST_FAILED" error message in Windows 2000 or in Windows XP (291808)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
- Microsoft Windows 2000 Datacenter Server
- Microsoft Windows XP Professional
- Microsoft Windows XP Home Edition
This article was previously published under Q291808 SYMPTOMS
You receive a Stop error message that is similar to the following message:
STOP: 0x00000073 (0x00000001, 0xc000017d, 0x00000002, 0xfc96fcc0)
CONFIG_LIST_FAILED
CAUSE
This Stop error indicates that one of the core Windows system hives (the SAM hive, the SECURITY hive, the SOFTWARE hive, or the DEFAULT hive) cannot be linked in the Windows registry. However, this error does not mean that the hive is damaged or that it was not loaded successfully.
RESOLUTION
To troubleshoot this issue, use the four parameters that are enclosed in brackets in the STOP: 0x00000073 error message to help determine the reason that the registry hive cannot be linked.
Four parameters that are similar to the following parameters are listed after the STOP: 0x00000073 error. These parameters differ depending on the cause of the error and the hive that cannot be linked.
(0x00000001, 0xc000017d, 0x00000002, 0xfc96fcc0)
The following table describes these parameters: |
First
Parameter | 1 | Second
Parameter | The Windows status code that indicated that
Windows had failed to load the hive. | Third
Parameter | The index of the hive in the hive list | Fourth
Parameter | A pointer to a UNICODE_STRING containing the
filename of the hive |
Obtain the Windows status code of the second parameter (in this case, 0xc000017d) to troubleshoot the cause of the Stop error.
- 0xc000017d: STATUS_NO_LOG_SPACE is one of the most typical causes of this error. This parameter indicates that Windows does not have enough hard disk space available on the system drive. Free some disk space on your system drive to resolve this issue. If this procedure to not resolve the issue, follow these steps:
- Try to use the "Load Last Known Good" feature. To do so, press the space bar when the Load Last Known Good message appears.
- Restore the registry files by using the emergency repair disk (ERD) process.
For additional information about how to use an ERD, click the following article number to view the article in the Microsoft Knowledge Base:
103280
Using an emergency repair disk that is created by Windows NT
NOTE: It may be beneficial to only restore the SOFTWARE and SYSTEM hives first, because restoring the SAM database from the ERD may replace user information. If you do not have an emergency repair disk, add the creation of the ERD to your backup and recovery procedures. To create an ERD on a Windows NT-based computer, run RDISK. Note that this process takes about 30 seconds to 1 minute to finish. - Complete a parallel installation, and then restore the registry files from a tape backup. To do so, reinstall Windows into a separate folder, and then restore the registry hives found in the %SYSTEMROOT%\System32\Config folder. If you do not have a tape backup, the backup of network servers and production workstations should be included as a critical part of running any production computer.
NOTE: If Windows is installed on a FAT partition, you can restore the files by using another computer and copying the registry hive files into the %SYSTEMROOT%\System32\Config folder.
- 0xC000009A: STATUS_INSUFFICIENT_RESOURCES is another typical cause of this error. This parameter means that there are not enough available resources to complete the API, which most likely indicates that Windows does not have enough memory (physical memory or page file memory). In rare cases, this parameter may mean that the Windows kernel is running out of paged-pool memory.
For additional information about this issue, click the following article number to view the article in the Microsoft Knowledge Base:
142719
Windows reports an "Out of Resources" error when memory is available
To obtain information about other status codes, contact Microsoft Product Support Services (PSS) or check the Ntstatus.h file that is included in the Core Software Development Kit (SDK). To download the Core SDK, visit the following Microsoft Platform SDK Web site:
For information about how to contact PSS, visit the following Microsoft Web site, and then click Contact Microsoft:
WORKAROUNDSTATUS
Modification Type: | Major | Last Reviewed: | 9/9/2004 |
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Keywords: | kberrmsg kbprb kbtshoot KB291808 |
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