OL2002: Outlook Stops Responding with a Dr. Watson Error (291656)



The information in this article applies to:

  • Microsoft Outlook 2002
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q291656

SYMPTOMS

When you start Outlook 2002, Outlook 2002 may stop responding (hang) with a generic Dr. Watson error in the Outlook.exe. file.

CAUSE

This behavior occurs if there is a problem in either the Offitems.log file or the Outitems.log file.

RESOLUTION

To resolve this behavior, rename and rebuild the problem file.

MORE INFORMATION

Outlook journalizes information about your use of various files in two log files. Offitems.log contains information on Microsoft Office XP program files, such as Microsoft Word and Microsoft Excel. Outitems.log contains information on Microsoft Outlook items, such as messages and tasks. These log files are normally stored in one of the following locations:

C:\Windows\Application Data\Microsoft\Outlook

-or-

C:\Documents and Settings\<username>\Application Data\Microsoft\Outlook

How to Determine the Problem File

  1. Quit Outlook, and then rename the Offitems.log file.

    For more information about how to rename files in Microsoft Windows, click Start, click Help, type rename files, and then click Search to list the topic "Change the name of a file or folder."
  2. Restart Outlook and wait at least 30 seconds for the Dr. Watson error to appear. If the error does not appear, the problem was isolated.
  3. If the error reappears, quit Outlook, and then rename the Outitems.log file.
  4. Restart Outlook and wait at least 30 seconds for the Dr. Watson error to appear. If the error does not appear, the problem was isolated.
NOTE: When you rename these two files, there is a the loss of the journal history that was contained in them. If you isolate the problem to only one of the files, you can rename the working file back to its original name to recover its history data.

How to Customize the Journal Feature

  1. On the Tools menu, click Options.
  2. On the Preferences tab, click Journal Options.
  3. In Journal Options, click to select the Outlook items and Office file types that you want to track for the selected contacts.
  4. Click OK.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kberrmsg kbprb KB291656