OL2002: Error Message When You Synchronize Offline Store Files (291609)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q291609

SYMPTOMS

If you synchronize an offline folder (.ost) file in Microsoft Outlook, you may receive the following error message:
The operation failed due to a registry or installation problem. Restart Outlook and try again. If the problem persists, please reinstall.
If you click OK, Outlook continues to run properly. If you close and try to restart Outlook, you may receive the following error message:
Your offline folder file could not be configured. \\<ComputerName>\<FolderName>\Outlook.ost

CAUSE

This problem occurs because the .ost file is located on another computer and is not shared or is not available.

RESOLUTION

To resolve this problem, store your .ost file on your local computer or verify that the .ost that is located on the other computer is available before you synchronize the .ost file.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbbug kberrmsg kbpending KB291609