OL2002: The 'Display As' Field Changes When You Change the 'Contact Full Name' Field (291518)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q291518
This article discusses a Beta test product that is not yet announced or released publicly by Microsoft. Please feel free to familiarize yourself with this product, test it, and report problems to Microsoft.

SYMPTOMS

When you change the Full Name field of a contact, the Display as field also changes.

CAUSE

This problem occurs if the you originally created the contact in an older version of Microsoft Outlook, and you change the Full Name field by using Outlook 2002.

WORKAROUND

To work around this problem, manually change the Display as field, and then resave the contact.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Contacts that you create in Outlook 2002 do not change the Display as field when you change the Full Name field in a contact.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbbug kbpending KB291518