Error message: "The password is incorrect. Word cannot open the document" (291457)



The information in this article applies to:

  • Microsoft Word 2002

This article was previously published under Q291457
For a Microsoft Word 2000 version of this article, see 224036.

SYMPTOMS

When you try to open a Word document, you may receive one of the following error messages:
The password is incorrect. Word cannot open the document.
The password is incorrect.

CAUSE

This behavior can occur when the password is incorrect.

MORE INFORMATION

Passwords prevent access to a protected item or document by unauthorized users. A password can contain any combination of letters, numerals, spaces, and symbols, and it can be up to 15 characters long. As you type a password, Word displays an asterisk (*) for each character you type. Passwords are case-sensitive.

You can open a password-protected document only if you supply the correct password. If you forget or lose the password, you cannot open your document.

NOTE: Remember that passwords are case sensitive. If you used a combination of uppercase and lowercase letters when you set up your password, you need to use the same combination when you use the password to access your document. Also, before you type your password, verify that CAPS LOCK is not turned on.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

290948 You cannot recover a document that is protected with a password if the password is lost in Word

For more information about passwords, click Microsoft Word Help on the Help menu, type passwords in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

Modification Type:MinorLast Reviewed:9/26/2006
Keywords:kberrmsg kbprb KB291457