Web Log Import Process Appears to Stop Responding (291393)



The information in this article applies to:

  • Microsoft Commerce Server 2000

This article was previously published under Q291393

SYMPTOMS

The Web Log Import process stops responding with what appears to be a spinning thread. Processor utilization is very high.

CAUSE

A miscalculation is performed for hit-time ordering when hits span the buffers that are utilized.

RESOLUTION

To resolve this problem, obtain the latest service pack for Commerce Server 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

297216 INFO: How to Obtain the Latest Commerce Server 2000 Service Pack


STATUS

Microsoft has confirmed that this is a problem in Microsoft Commerce Server 2000. This problem was first corrected in Commerce Server 2000 Service Pack 1.

Modification Type:MinorLast Reviewed:9/26/2005
Keywords:kbHotfixServer kbQFE kbbug kbCommServ2000PreSP1fix kbCommServ2000SP1fix kbfix kbQFE KB291393