XFOR: Mail May Not Be Migrated from Novell GroupWise for Disabled User Accounts (291124)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q291124

SYMPTOMS

When you use the Migration Wizard to migrate users from Novell GroupWise 5.5 to Microsoft Exchange 2000 Server, you may encounter errors if you used the Microsoft Exchange Connector for Novell GroupWise to create disabled users during directory synchronization.

The Migration Wizard will complete, but the following errors may been logged in the Application log of the server that is running the Migration Wizard:
Event ID: 1022
Source: MSExchangeIS Mailbox
Type: Error
Description:
Logon Failure on database "First Storage Group\Mailbox Store (SERVERNAME)" - Windows 2000 account DOMAIN\Administrator; mailbox /o=Organization/ou=First Administrative Group/cn=Recipients/cn=User1. Error: -2147221231
Event ID: 9548
Source: MSExchangeIS
Type: Warning
Description:
Disabled user /o=Organization/ou=First Administrative Group/cn=Recipients/cn=User1 does not have a master account SID. Please use Active Directory MMC to set an active account as this user's master account.
Event ID: 8083
Source: MSExchangeMIG
Type: Error
Description:
MAPI Section c:\mig\GrpWise.007\00000001.PRI Line: 2 Unable to logon to the Mailbox. GWise:GWDomain.GWPO.User1
Event ID: 8124
Source: MSExchangeMIG
Type: error
Description:
Parser Error c:\mig\GrpWise.007\00000001.PRI Line: 4 Bad section encountered. The remainder of this section will be skipped.
Event ID: 8002
Source: MSExchangeMIG
Type: Error
Description:
Errors occurred during the Migration Process. A recovery file has been created called C:\DOCUME~1\ADMINI~1.LIF\LOCALS~1\Temp\00000003.PRI.

CAUSE

This behavior occurs because the Migration Wizard does not migrate mail for disabled user accounts that were created during directory synchronization.

If the Migration Wizard matches a mailbox that you are migrating to a disabled Windows account, or if you manually match a mailbox to a disabled Windows account, Migration Wizard will create a mailbox for that account. However, the Migration Wizard may not import email into the newly created mailbox.

WORKAROUND

To work around this behavior, do not create disabled users with Directory Synchronization.

To resolve this problem, you should temporarily enable only the accounts for which the Migration Wizard did not import email. After enabling only the necessary accounts, and after you have allowed enough time for the changes to be replicated, run the Migration Wizard again to import email into the accounts.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB291124