The Redirector Hangs When You Log On (291043)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional

This article was previously published under Q291043

SYMPTOMS

Under the following circumstances, your client computer may stop responding (hang) when you log on:
  • Security signatures are enabled on the server.
  • There is an existing null or guest session prior to a user session.
  • The client has an outstanding request to the server on the null or guest session.
  • The client establishes a user session.

CAUSE

This issue occurs because the response to the outstanding request is dropped on the client.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

260910 How to Obtain the Latest Windows 2000 Service Pack

The English version of this fix should have the following file attributes or later:
   Date        Time       Version         Size    File name
   ----------------------------------------------------------
   2/28/2001  05:42p    5.0.2195.3317   368,848   Mrxsmb.sys
   2/28/2001  12:32p    5.0.2195.3311   131,568   Rdbss.sys 
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows 2000 Service Pack 3.

MORE INFORMATION

For additional information about how to install Windows 2000 and Windows 2000 hotfixes at the same time, click the article number below to view the article in the Microsoft Knowledge Base:

249149 Installing Microsoft Windows 2000 and Windows 2000 Hotfixes


Modification Type:MinorLast Reviewed:9/26/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbOSWin2000fix kbWin2000PreSP3Fix kbWin2000sp3fix KB291043