TechNet Error 1311: Source file not found mm1.cab (290896)
The information in this article applies to:
This article was previously published under Q290896 SYMPTOMS
The following error message may occur when you try to install TechNet for the first time.
Error 1311, source file not found mm1.cab
CAUSE
You may receive this error if a local security policy has been set for the following:
Devices: Restrict CD-ROM access to locally logged-on user only
RESOLUTION
The security policy needs to be disabled through the policy editor or you can modify the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\WinLogon - AllocateCDRoms must = 0 (zero)
To resolve above error message, follow the instructions below.
- Copy the root directory of the TechNet CD-ROM to a folder on your hard drive.
- In this folder, create a subfolder called Technet. From the TechNet folder on the CD-ROM, copy the following files:
- TNXXXX.HSH
- TNXXXX.SDF
- TNXXXX.TOC
- Run a typical installation from the folder on the hard drive.
- Once the installation has completed, start TechNet.
- When you start TechNet, the following error message may appear:
Program Files folder could not be located.
Create a specific location for the files on your hard drive. Now you can point to the location of the CD-ROM and TechNet will run without errors.
Modification Type: | Major | Last Reviewed: | 7/12/2002 |
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Keywords: | kbprb KB290896 |
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