XCON: NDR with Error 0x800CCC79 When You Send SMTP Mail from Outlook Express (290808)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange Server 5.5

This article was previously published under Q290808

SYMPTOMS

You can send outbound SMTP mail from a Microsoft Outlook client but cannot send outbound SMTP mail from a Microsoft Outlook Express client, and the following non-delivery report (NDR) is generated.

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'user@domain.com'. Subject 'Re: test', Account: 'mail.domain.com', Server: 'mail.domain.com', Protocol: SMTP, Server Response: '550 5.7.1 Unable to relay for user@domain.com', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79

CAUSE

Exchange Server 5.5 has an option to require credentials when connecting to the Internet Mail Service. Exchange 2000 also provides this option with SMTP.

RESOLUTION

Use one of the three options below.

NOTE: Do not combine the first option with either the second or third option.
  • Click to select the My server requires authentication check box, which is located in the Outgoing Mail Server properties in Outlook Express.
  • On the Exchange Server 5.5 computer, open the Internet Mail Service properties. On the Connections tab, click Accept Connections. Click to clear the Only from hosts using Authentication and the Clients can only submit if homed on this server check boxes.
  • On the Exchange 2000 server, enable Anonymous Access on the Authentication tab of the SMTP virtual server.

    Important After you enable anonymous access, Post Office Protocol version 3 (POP3) clients cannot send.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB290808