OLEXP: Script Error in Outlook Express 5.5 When You Browse for Tips (290729)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows Millennium Edition
  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows Millennium Edition
  • Microsoft Internet Explorer 5.5 for Windows 98 Second Edition
  • Microsoft Internet Explorer 5.5 for Windows 98
  • Microsoft Internet Explorer 5.5 for Windows 95

This article was previously published under Q290729
For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

In the Outlook Express pane in Outlook Express 5.5, when you click Next or Previous at the bottom of the Tip of the day pane to browse for tips, you may receive a script error message.

CAUSE

This issue can occur if you installed a program that uses Microsoft DirectAnimation or Microsoft DirectX Transform after Internet Explorer 5.5 was installed. The program that uses DirectAnimation or DirectX Transform applies an old module to the computer, which causes this issue. Note that this issue does not occur if you install the program that is packaged with the fix module for DirectX Media.

RESOLUTION

To resolve this issue, use one of the following methods:
  • Reinstall Internet Explorer 5.5.
  • Manually reapply a new DirectX Transform module:
    1. Click Start, and then click Run.
    2. Type the following command, and then click OK:

      regsvr32 Windows_folder\System\Dxtmsft.dll

    3. When the following message is displayed, click OK:

      DllRegisterServer in C:\Windows\System\Dxtmsft.dll succeeded.


Modification Type:MajorLast Reviewed:6/25/2004
Keywords:kbprb KB290729