OL2002: The Mail Forwarded to Internet Rule Does Not Work in Outlook 2002 (290691)



The information in this article applies to:

  • Microsoft Outlook 2002
  • Microsoft Exchange Server 5.5

This article was previously published under Q290691

SYMPTOMS

When you create an Inbox rule to forward messages to an Internet account in Outlook 2002, the rule does not appear to work, or after you create the rule and use it successfully, it stops working.

CAUSE

This behavior occurs because the ability to forward messages to an Internet account has been disabled on the Microsoft Exchange Server, or your Microsoft Exchange Server was upgraded to version 5.5.

RESOLUTION

To resolve this behavior, contact your Microsoft Exchange Server Administrator and request for the capability to forward messages to Internet accounts.

MORE INFORMATION

Microsoft Exchange Server 5.0 allowed the forwarding of messages to Internet accounts by default; this was changed with Microsoft Exchange Server 5.5. To forward messages to an Internet account through version 5.5, the restriction to allow forwarding to Internet accounts must be removed. This can only be done by the Microsoft Exchange Server Administrator and the procedure is beyond the scope of this article.

For additional information about this subject, click the article number below to view the article in the Microsoft Knowledge Base:

181636 XFOR: Rule For Forwarding To Internet Address Does Not Work


Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbinterop kbprb KB290691