OL2002: The Mail Forwarded to Internet Rule Does Not Work in Outlook 2002 (290691)
The information in this article applies to:
- Microsoft Outlook 2002
- Microsoft Exchange Server 5.5
This article was previously published under Q290691 SYMPTOMS
When you create an Inbox rule to forward messages to
an Internet account in Outlook 2002, the rule does not appear to work, or after you create the rule and use it successfully, it stops working.
CAUSE
This behavior occurs because the ability to forward messages to an Internet account has been disabled on the Microsoft Exchange Server, or your Microsoft Exchange Server was upgraded to version 5.5.
RESOLUTION
To resolve this behavior, contact your Microsoft Exchange Server Administrator and request for the capability to forward messages to Internet accounts.
Modification Type: | Minor | Last Reviewed: | 7/27/2006 |
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Keywords: | kbinterop kbprb KB290691 |
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