OL2002: You Cannot Choose from Which Account a Saved Tasks Request Is Sent From (290567)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q290567
NOTE: These procedures only apply if you have configured Outlook 2002 with multiple accounts.

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

You cannot specify or change the account in which a task request is sent from. Only the default account or previously chosen account is available.

If the saved task request needs to be sent from another account other than the default account or the previously chosen account, you cannot change this configuration to the appropriate account.

CAUSE

If you create a task request in the Tasks folder and you click either Save or Save and Close to save the task, you cannot click the Accounts button to specify or change from which account the task request is sent from. This occurs even when you have multiple accounts configured.

WORKAROUND

Use the following steps to work around this behavior.

NOTE: This workaround allows you to specify another account from which to send from. It does not resolve the issue with the disabled Accounts button.
  1. Open the Task item, and manually copy and paste the information to a new Task message.
  2. On the new Task Message, click Assign Task on the toolbar.
  3. Under the Accounts button, select the account in which you want to send this task item from.
  4. Either click Save on the File menu, or click Send to send the task item from that account.

Modification Type:MajorLast Reviewed:6/13/2001
Keywords:kbprb KB290567