ECS: Question Slugs Appear as Red Xs in the Teacher Client (290559)
The information in this article applies to:
This article was previously published under Q290559 SYMPTOMS
When viewing a Learning Resource in the Teacher Client all question slugs appear as red Xs.
CAUSE
This problem can occur if you are using a proxy server and selected the Bypass proxy server for local addresses check box in Internet Explorer.
RESOLUTION
Configure Internet Explorer to bypass your proxy server for local addresses. To do this, follow these steps:
- Start Internet Explorer.
- On the Tools menu, click Internet Options.
- Click the Connections tab.
- Click Lan Settings.
- In the Local Area Network (LAN) Settings dialog box, click to select the Bypass proxy server for local addresses check box and then click OK.
- Click OK to close the Internet Options dialog box.
Modification Type: | Major | Last Reviewed: | 8/14/2001 |
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Keywords: | kbprb KB290559 |
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