ECS: Question Slugs Appear as Red Xs in the Teacher Client (290559)



The information in this article applies to:

  • Encarta Class Server

This article was previously published under Q290559

SYMPTOMS

When viewing a Learning Resource in the Teacher Client all question slugs appear as red Xs.

CAUSE

This problem can occur if you are using a proxy server and selected the Bypass proxy server for local addresses check box in Internet Explorer.

RESOLUTION

Configure Internet Explorer to bypass your proxy server for local addresses. To do this, follow these steps:
  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. Click the Connections tab.
  4. Click Lan Settings.
  5. In the Local Area Network (LAN) Settings dialog box, click to select the Bypass proxy server for local addresses check box and then click OK.
  6. Click OK to close the Internet Options dialog box.

MORE INFORMATION

For additional information about using proxy settings in Internet Explorer, click the article numbers below to view the articles in the Microsoft Knowledge Base:

135982 How to Configure Internet Explorer to Use a Proxy Server

262981 Internet Explorer Uses Proxy Server Even if Bypass Option Is On


Modification Type:MajorLast Reviewed:8/14/2001
Keywords:kbprb KB290559