Unable to Start Exchange Services When Global Catalog Server Is Unavailable (290542)
The information in this article applies to:
- Microsoft Small Business Server 2000
- Microsoft BackOffice Server 2000
This article was previously published under Q290542 SYMPTOMS
You cannot start the Exchange Server services after you restart the computer. You may see several event ID 7001 messages in the System log that are similar to the following error:
Event ID: 7001
Source: Service Control Manager
Type: Error
Category: None
The Microsoft Exchange Information Store Service depends on the Microsoft Exchange System Attendant service which failed to start because of the following error %%0
CAUSE
This behavior may occur if the server that is running Small Business Server (SBS) is no longer the Global Catalog (GC) server, or the GC server is unavailable. By default, SBS is the GC server.
RESOLUTION
To resolve this behavior, verify that the SBS server or that a domain controller is the GC server:
- In Active Directory Sites and Services, expand the Default-First-Site-Name node.
- Expand the servers node, and then expand the SBS server name node.
- Right-click NTDS Settings, and then click Properties.
- Click to select the Global Catalog check box.
This role may be present on another domain controller in the domain. If this is the case, verify that the GC selection exists, and that the server is available on the network.
STATUS
Modification Type: | Minor | Last Reviewed: | 1/15/2006 |
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Keywords: | kberrmsg kbprb KB290542 |
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