ECS: Error Message: Cannot Connect to School Server (290493)



The information in this article applies to:

  • Encarta Class Server

This article was previously published under Q290493

SYMPTOMS

When you attempt to connect to an Encarta Class Server using the Teacher client, you may receive the following error message:
Cannot connect to school server.

There is a problem connecting to the school server. Make sure you are connected to the Internet.

For more information, click the Help button below to see "Troubleshoot Connections" in the online Help.

If the problem persists, contact your server administrator and reference this error:

Logging on to school server
Error 04xcf03: Synchronization error
12029/0x80048A00(Http: cannot connect -- network error?)

CAUSE

This error message can occur if any of the following are true:
  • The computer may not be connected to the intranet or the Internet.
  • The Uniform Resource Locator (URL) for the Encarta Class Server may be incorrect.
  • The Encarta Class server may be either busy or temporarily disabled.
  • Your proxy server configuration may be incorrect.

RESOLUTION

To resolve this problem, check the following:
  • Verify that you are connected to the intranet or Internet.
  • If offline access is enabled, make sure that you selected the appropriate location.
  • Verify that you are using the correct URL for your server. To do this, follow these steps:
    1. Start Encarta Class Server - Teacher and then click Settings.
    2. In the Configuration Wizard, click Modify user profile settings and verify that the URLs for your school are correct. If you are unsure whether the URLs are correct, check with your Server Administrator.
  • From your Web browser, attempt to connect to the Encarta Class Server URL to verify that you can access the server.
  • Check with your Server Administrator to make sure that the server is not temporarily disabled.

Modification Type:MajorLast Reviewed:7/18/2001
Keywords:kbprb KB290493