OFFXP: Error Message: The ProductCode Found in the CMW File Does Not Match the Opened MSI File (290395)
The information in this article applies to:
- Microsoft Office XP Professional
- Microsoft Office XP Standard
- Microsoft Office XP Developer
This article was previously published under Q290395 SYMPTOMS
When you click Next in the Open the CMW File dialog box of the Custom Maintenance Wizard (CMW), you may receive the following error message:
The ProductCode found in the CMW file does not match the opened MSI file. Please try again.
CAUSE
This error message appears if both of the following conditions are true:
- You specified an existing .cmw file in the Open the CMW File dialog box of the Custom Maintenance Wizard.
-and-
- You specified an .msi file for an Office XP product that is different from the .msi file that you specified when you originally created the .cmw file.
RESOLUTION
To resolve this problem, follow these steps:
- Click Back in the Open the CMW File dialog box.
- In the Open the MSI File dialog box, click Browse. Locate and select the .msi file for the Office XP product that you used when you created the existing .cmw file.NOTE: If you used the Custom Maintenance Wizard on the same computer on which you created your existing .cmw file, click the list for Name and path of MSI file to open. The list contains all the .msi files that were selected earlier in the Custom Maintenance Wizard.
- Click Next.
- Click Open an existing CMW file in the Open the CMW File dialog box.
- Click Browse, and then locate and select the .cmw file that you want to use.NOTE: If you click the Name and path of CMW file to open list, all .cmw files that you created in the Custom Maintenance Wizard on your computer are displayed.
- Click Next.
Modification Type: | Minor | Last Reviewed: | 12/19/2005 |
---|
Keywords: | kbprb KB290395 |
---|
|