Setup prompts for CD when Office XP or 2003 CD is in the drive (290304)



The information in this article applies to:

  • Microsoft Office XP (Setup)
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Student and Teachers Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003

This article was previously published under Q290304
For a Microsoft Office 2000 version of this article, see 240324.

SYMPTOMS

When you try to set a feature set to Installed on First Use, or you add a feature in Maintenance Mode Setup, you may receive an error message that is similar to one of the following, even if the CD is in the CD-ROM drive:
Could not find: 'Office product'. Please try another location.
Please insert the disk: Office product
The feature you are trying to use is on a CD-ROM or other removable disk that is not available.

Insert the 'Office product' disk and click OK.
In these error messages, Office product is the name of the specific Microsoft Office product that is being used.

CAUSE

You may experience this problem if the following conditions are true:
  • You installed Office from either a retail CD or an Administrative installation that was created by using a retail CD.
  • You created an image of the Office files on another CD.
  • You are trying to use the CD that you created in order to install some Office features.
Note You also experience this problem if you installed Office by using a CD that you created, and you are now using a retail CD.

RESOLUTION

Using a CD that you created is not a supported way to install or maintain Office.

You Originally Installed Office with a CD That You Created

If you installed Office with a CD that you created, and you are experiencing this problem because you are now using a retail CD, uninstall Office and then reinstall it by using a retail CD. To do this, follow these steps:
  1. If any of the error messages are still displayed, click Cancel.
  2. Click Start, point to Settings, and then click Control Panel.
  3. Double-click Add/Remove Programs.
  4. Double-click the item for the Office product that you installed.
  5. In the Microsoft Office XP Maintenance Mode dialog box, click Remove Office.
  6. If you are prompted to confirm the removal of Office, click Yes.
  7. When the removal is finished, re-run Office Setup by using a retail CD.

You Originally Installed from an Administrative Installation

If you originally installed Office from an Administrative installation on your network, and you are using a CD that you created, follow these steps:
  1. If any of the error messages are still displayed, click Cancel.
  2. Eject the CD that you created.
  3. Insert a retail CD for the same version of Office that you have installed.
  4. Repeat the operation that caused the Windows Installer to prompt you for a CD.

You Installed Office by Using a Retail CD

If you installed Office by using a retail CD, and you are now using a CD that you created, follow these steps:
  1. If any of the error messages are still displayed, click Cancel.
  2. Eject the CD that you created.
  3. Insert a retail CD for the same version of Office that you have installed.
  4. Repeat the operation that caused the Windows Installer to prompt you for a CD.

Modification Type:MinorLast Reviewed:8/29/2006
Keywords:kbwindowsinstaller kbsetup kbnofix kbprb KB290304 kbAudEndUser kbAudITPRO