ENT2001: Some Punctuation Characters Substituted in Received Messages (290179)



The information in this article applies to:

  • Microsoft Entourage 2001 for Mac

This article was previously published under Q290179
WARNING:This information is preliminary and has not been confirmed or tested by Microsoft. Use only with discretion.

SYMPTOMS

When you use Entourage to send messages, single or double quotation marks and apostrophes may be replaced with question marks or other characters. This issue does not affect plain text messages.

CAUSE

This issue can occur if you use the Hypertext Markup Language (HTML) message format and configure the settings on the AutoFormat As You Type tab to replace straight quotation marks ("straight quotes") with smart quotation marks ("smart quotes").

RESOLUTION

To resolve this issue, configure the settings on the AutoFormat As You Type tab to use straight quotes only:
  1. On the Tools menu, click AutoCorrect.
  2. Click the AutoFormat As You Type tab.
  3. Under Replace As you Type, click to clear the Straight quotes with smart quotes check box.
  4. Click OK.
You can also resolve this issue by using the plain text message format; however, it is more accurate to use straight quotes because an opening or closing single quotation mark is not typographically the same as an apostrophe.

MORE INFORMATION

The smart quotes feature formats single and double quotation marks so that they are angled or "curled" in or out, depending on the position of the quotation marks relative to the beginning and end of the quoted text.

When you configure the settings on the AutoFormat As You Type tab to use smart quotes, some mail clients do not recognize the HTML character code for these special characters; those mail clients replace smart quotes with a question mark.

Modification Type:MajorLast Reviewed:5/11/2001
Keywords:kbprb KB290179