Error Message: The Information You Have Entered Cannot Be Verified (290154)
The information in this article applies to:
- Microsoft Outlook Mobile Manager
This article was previously published under Q290154
Microsoft Outlook Mobile Manager has been discontinued and is no longer available for download. If you have already installed Outlook Mobile Manager, continue to check the Microsoft Knowledge Base for any documented issues. To obtain additional information about Microsoft Mobile Information Server, visit the following Microsoft Web site:
SYMPTOMS
When you are using Microsoft Outlook Mobile Manager, when you enter the configuration information for your connector, you may receive the following error message after you click Apply:
The information you have entered cannot be verified. You may have entered an incorrect value, or your machine may be offline.
CAUSE
This error message can occur if you entered incorrect configuration information for the Mobile Information Server Connector and the server cannot be contacted.
Even if you enter the correct Simple Mail Transfer Protocol (SMTP) server information, this error message can still occur because the SMTP server cannot respond to the query in the same way that the Mobile Information Server computer can.
WORKAROUND
To work around this issue, restart Outlook Mobile Manager, and then open the Overview window to confirm your Online or Offline status.
MORE INFORMATION
If you confirmed that the configuration information that you typed is correct, you can ignore this message.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kberrmsg kbprb KB290154 |
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