PRB: Error "Update <Username> Failed" When You Change User Password in BizDesk (290126)
The information in this article applies to:
- Microsoft Commerce Server 2002
- Microsoft Commerce Server 2000
This article was previously published under Q290126 SYMPTOMS
When you use BizDesk to change a user password in the Supplier AD solution site, you may receive the following error message:
Update <username> failed.
where <username> is the name of the user that you are trying to update.
When you click Details, you may see the following error message details:
Failure in parsing an URL command, hr: -1056948604, url:
Bad password encountered.
CAUSE
This error occurs if a policy is applied to the domain that restricts the account or password. For example, if a policy that restricts the password length to at least 10 characters is applied to the domain, and you try to change the user password to a password with nine characters, you receive the above-mentioned error message.
RESOLUTION
To resolve this problem, adhere to the domain policy when you change any password for a user in the Supplier AD solution site.
Modification Type: | Major | Last Reviewed: | 10/22/2003 |
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Keywords: | kbprb KB290126 |
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