PRB: Error "Failed to Insert User" When You Add Users to Supplier AD Solution Site (290124)
The information in this article applies to:
- Microsoft Commerce Server 2002
- Microsoft Commerce Server 2000
This article was previously published under Q290124 SYMPTOMS
When you use BizDesk to try to add a user to the Supplier AD solution site, you may receive the following error message:
Failed to insert user.
After you click Details, you may see the following error message details:
Failure in parsing an URL command, hr: -2147016651, url:
PerformStorageAction(), Could not perform single instance
UPDATE operation (-2147016651)
The server is unwilling to process the request.
0000052D: SvcErr: DSID-031A0B56, problem 5003
(WILL_NOT_PERFORM), data 0
CAUSE
This error occurs if a policy is applied to the domain that restricts the account or password. For example, if a policy that restricts the password length to at least 10 characters is applied to the domain, and you try to create the user in BizDesk with a password of nine characters, you receive the above-mentioned error message.
RESOLUTION
To resolve this problem, adhere to the domain policy when you create any accounts in BizDesk for the Supplier AD solution site.
Modification Type: | Major | Last Reviewed: | 10/22/2003 |
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Keywords: | kbprb KB290124 |
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