You receive the "Can't contact LDAP Directory server (81)" error message when a LDAP directory tries to check for names after you upgrade to Outlook 2002 (290034)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q290034

SYMPTOMS

When you create a Lightweight Directory Access Protocol (LDAP) directory in Outlook 98 or Outlook 2000 Internet Mail Only (IMO), and you then upgrade to Outlook 2002, the following error message appears after LDAP tries to connect to check a name:
Can't contact LDAP Directory server (81)

CAUSE

This behavior can occur when the Windows Address Book (WAB) is removed during the upgrade. The next address book that is listed is the LDAP directory. The Outlook Address Book (OAB), which is the one to use for checking names, is listed last.

Another cause can be that there is no connection to the LDAP directory server.

RESOLUTION

To resolve this behavior, connect to the Internet or to the network that the LDAP directory server is on.

WORKAROUND

To work around this behavior, change the order of the e-mail accounts:
  1. In Outlook 2002, on the Tools menu, click Address Book. The error may appear when the Address Book dialog box opens.
  2. Click the Tools menu, and then click Options.
  3. Change the option under Show this address list first to be an address book other than the LDAP directory.
  4. Under When sending mail, check names using these address lists in the following order, move the LDAP directory to the bottom of the list by selecting it and clicking the down-arrow.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:10/7/2004
Keywords:kbUpgrade kbprb kberrmsg kbnofix KB290034