OL2002: Message Body Is Blank in Reply or Forward After You Edit and Save Message (290032)
The information in this article applies to:
This article was previously published under Q290032 SYMPTOMS
When you attempt to reply to or forward an HTML or plain text message after you edit and save it, the body of both the original message and the reply may be blank.
CAUSE
This can occur because the screen display is not updated (refreshed).
RESOLUTIONTo resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
307841 OFFXP: How to Obtain the Latest Office XP Service Pack
WORKAROUND
To work around this behavior, click another message in the Inbox, and then click the blank message to see the changes that you made. You can then reply to or forward the message normally.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Office XP Service Pack 2 (SP-2).
Modification Type: | Minor | Last Reviewed: | 7/27/2006 |
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Keywords: | kbbug kbfix kbOfficeXPsp2fix KB290032 |
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