OL2002: POP Headers Deleted If You Switch Delivery Location from PST to Exchange Store (290027)
The information in this article applies to:
This article was previously published under Q290027 SYMPTOMS
When you download Post Office Protocol (POP3) headers to a Personal Folder file (.pst file) and then change the default mail delivery location to an Exchange mailbox, you receive the following message when you double-click a downloaded header in the .pst file:
"Can't open this item. Operations on message headers cannot be performed in this folder. All message headers in this folder will be deleted."
The message headers are then deleted from the .pst file.
CAUSE
This behavior can occur because Outlook looks for downloaded headers in the default delivery location, which has changed since you downloaded the headers.
WORKAROUND
To work around this behavior, download the POP3 message headers again, to the new delivery location:
- On the Tools menu, click Send/Receive.
- Click Work With Headers.
- Click Download Headers From.
- Select the POP3 account that you want to download headers from, and then click OK.
The messages can then be marked for download or deletion.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATIONFor more information about using Remote Mail, click Microsoft Outlook Help on the Help menu, type Remote Mail in the Office Assistant or the Answer Wizard, and then click Search to view the topic.
Modification Type: | Major | Last Reviewed: | 5/16/2001 |
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Keywords: | kbbug kberrmsg kbnetwork KB290027 |
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