OL2002: Items That You Place in Outlook Today Seem to Be Lost (289949)
The information in this article applies to:
This article was previously published under Q289949 SYMPTOMS
When you move items from a folder in the Folder List to Outlook Today,
you cannot see the items, either in the Folder List or the Outlook Today
pane.
CAUSE
This behavior occurs because Outlook 2002 replaces the root folder of the default messaging store with the Outlook Today feature, and you cannot see any items that you placed in the folder.
RESOLUTION
To resolve this behavior, use one of the following methods to retrieve items in the root folder.
Use Advanced Find to Locate the Item
Use the following steps to locate an item by using Advanced Find:
- On the View menu, click Folder List, and then click Outlook Today.
- On the Tools menu, click Advanced Find.
- In the Look For box, click to select Any type of Outlook Item.
- Under the In Folder column, messages and/or items that are found are listed as Top of Information Store.
- Move the found items to another folder.
How to Disable Outlook Today
Use the following steps to disable Outlook Today:
- Right-click the Outlook Today icon, and then click Properties.
- Click the Home Page tab.
- Click to clear the Show home page by default for this folder check box, and then click OK.
- Click the Outlook Today icon to view the contents.
How to Change Your Default Delivery to Another Personal Folders (.pst) File
You can change the default delivery point to another personal folders (.pst) file. After you do this, the folder that used to be the Outlook Today folder will be a regular e-mail folder, and easily viewable. At this point, you can drag your messages out of this folder to the appropriate one. Use the following steps to change your default delivery:
- On the File menu, point to New, and then click Outlook Data File.
- Click Personal Folders as the Type of Storage, and then click OK.
- Type a name for the new personal folders (.pst) file, locate where you want to store it, and then click OK.
- Click OK to accept the default settings for the new personal folders (.pst) file.
- On the Tools menu, then click E-Mail Accounts.
- Click View or change existing e-mail accounts, and then click Next.
- Change Deliver new e-mail to the following location to the personal folders (.pst) file that you just created, and then click Finish.
- Click OK.
- Close and restart Outlook.
- Click Yes when you receive the prompt that the delivery point has been changed.
- You can view your message by clicking the original personal folders (.pst) file from the Folder List.
After you complete these steps, you can shift the default delivery point back to the original personal folders (.pst) file, and close the one the one that you created in the previous steps.
Modification Type: | Major | Last Reviewed: | 6/11/2002 |
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Keywords: | kbprb KB289949 |
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