OL2002: You Cannot Select the Top E-mail Account As the Default (289930)
The information in this article applies to:
This article was previously published under Q289930 SYMPTOMS
If you create more than one e-mail account, set the top e-mail account as the default account, and remove that default e-mail account, the next e-mail account in line is not automatically set as the default e-mail account and the Set as Default option is unavailable.
CAUSE
This problem occurs because the E-mail Accounts dialog box does not update correctly.
WORKAROUND
To work around this problem, click Finish to exit the E-mail Accounts dialog box, and then re-open the E-mail Accounts dialog box. The next e-mail account in line is automatically set as the default.
Use the following steps to open the E-mail Accounts dialog box:
- On the Tools menu, click E-mail Accounts.
- Under E-mail, click to select the View or change existing e-mail accounts check box, and then click Next.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 7/27/2006 |
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Keywords: | kbbug kbpending KB289930 |
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